Page 1 of 1

Website and Blog Issues

PostedCOLON Thu Nov 07, 2013 3:14 pm
by Ortho the Frank
Hello world! We're aware of the problems with the website, blog, and wiki. Something seems to have happened yesterday that caused this, due to various f*cknuttery on behalf of our hosting provider.

I'm trying to work it out with them, but I'm limited to email communication with an Indian tech support guy (in a different time zone halfway around the world with an attitude and a command of the English language that would make and grammar teacher commit suicide). Last night, half the files from the web server simply DISAPPEARED suddenly, and the tech support guy insists they didn't do anything and that I must have accidentally deleted it and not noticed (at least I think that's what he said; he wasn't making a lot of sense). Anyway, me accidentally deleting half our site would be quite a trick, considering I wasn't even logged in to our account at the time. Perhaps I'm developing some sort of Gallowglass-style psionic ability - "remote deletion" or something. This guy doesn't seem to grasp the concept that customer support is about FIXING problems, not arguing over who's to blame.

At any rate, my point is that I'm not sure how much longer these problems and tech support douchbaggery will continue. We may have to switch hosting providers, and if that happens, we may be down for several days.

Just a head's up.

Re: Website and Blog Issues

PostedCOLON Sat Nov 08, 2014 1:18 am
by kf6eml
Come on. We're all adults, here. Tell us how you really feel.



Apostrophes. Grrrrrr.